Első Subclipse a Aptana dolgozni a legújabb kiadás a Subversion

szavazat
34

A verzió Subclipse (1.2.4) érhető el jelenleg Aptana automatikus Dugó menedzsere nem működik a legújabb verzió Subversion.

Látom a Subclipse honlapján azonban, hogy van 1.4.2 ki Eclipse. Tehát én hozzá egy új távoli frissítési helyet az én Update Manager. Amikor megpróbáltam telepíteni, ez azt mondta, szükség mylyn 3.0.0 . Így aztán sok keres találtam mylyn 3.0.0 és hozzáadott egy új távoli frissítési helyet az én frissítés vezetője. Aztán amikor megpróbáltam telepíteni, hogy azt mondta nekem szükségem org.eclipse.ui 3.3.0 vagy azzal egyenértékű.

Nézzük a konfigurációs adatait Aptana, úgy néz ki, hogy épül ellen napfogyatkozás 3.2.2.

Tudja valaki, hogy ha van egy módja annak, hogy frissítse a változat Eclipse Aptana épül, szemben a 3.3.0? Vagy ha van valami más módja, hogy Subclipse dolgozni nagyon legújabb verziója Subversion?

Tudom, hogy ez nem feltétlenül a „programozás” kérdés, de remélem, ez rendben van, mert ez nagyon fontos, hogy a programozási tapasztalat.

A kérdést 01/08/2008 14:56
a forrás felhasználó
Más nyelveken...                            


4 válasz

szavazat
16

Subclipse nem igényel mylyn, de a frissítés weboldal tartalmaz egy plugin, amely integrálja mylyn és Subclipse. Ennek célja az ember, hogy használja mylyn. Az Ön esetében, amit szeretne, hogy csak a kijelölés megszüntetéséhez mylyn a frissítés párbeszédablak.

Subclipse is megköveteli Subversion 1.5, és a megfelelő változata JavaHL eredeti könyvtárakat. Írtam a kezdetét GYIK hogy segítsen az embereknek megérteni JavaHL és hogyan kap meg. Lásd: http://desktop-eclipse.open.collab.net/wiki/JavaHL

Válaszolt 15/09/2008 14:26
a forrás felhasználó

szavazat
6

Elegem problémák JavaHL Eclipse Ganymedes, amikor is működött az Eclipse Europa. Nem vagyok benne biztos, hogy Aptana más, de próbáld sem frissít JavaHL, vagy váltson át a tiszta-java SVNKit belüli végrehajtását Subclipse config.

Válaszolt 01/08/2008 15:41
a forrás felhasználó

szavazat
4

ha nem lesz használva mylyn csak törölje hogy a függőség. Nem igazán vagyok tisztában Aptana, de napfogyatkozás bővítheti izé van telepítve, és törölje semmit nem kell.

Válaszolt 29/08/2008 00:47
a forrás felhasználó

szavazat
3

Régebben a frissítés url és telepítettem a JavaHL adapter, a Subclipse projekt maga és a SVNKit adapter BETA.

Ezt követően a motor jól működött nekem, ez a linux platform reméljük, hogy működik az Ön számára.

Válaszolt 26/08/2008 14:41
a forrás felhasználó

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more